Brekeke Forum Index » Brekeke PBX Forum

Post new topic   Reply to topic
Problems updating brekeke pbx version 3.3.4.4 to 3.7.6.6
Author Message
sistemascec
Brekeke Junior Member


Joined: 09 Jun 2017
Posts: 5

PostPosted: Fri Jun 09, 2017 9:33 am    Post subject: Problems updating brekeke pbx version 3.3.4.4 to 3.7.6.6 Reply with quote

1. Brekeke Product Name and Version: 3.3.4.4 update to 3.7.6.6

2. Java version: java 6 to java 8

3. OS type and the version: Windows server 2012

4. UA (phone), gateway or other hardware/software involved:

5. Your problem:

I had the Brekeke Pbx version 3.3.4.4 installed and downloaded the 3.7.6.6 update with the pbx.war file. I rebooted the physical server and now the calls work but the admin web interface says:
"Currently running Java VM (1.0) is not compatible with this product. Please use later version of Java (7 or later)."
I had the java version 6 update 21 (build 1.6.0_21-b07). After this I installed version 8 update 131 but the message continues to come out and I can not log in
Back to top
View user's profile
Brett
Brekeke Member


Joined: 23 Dec 2014
Posts: 20
Location: CA

PostPosted: Mon Jun 12, 2017 5:53 pm    Post subject: Reply with quote

Hi sistemascec,

This entry would help you.

http://wiki.brekeke.com/wiki/Update-Java-used-by-BSS-Win

Thank you.

_________________
Brett
Back to top
View user's profile
sistemascec
Brekeke Junior Member


Joined: 09 Jun 2017
Posts: 5

PostPosted: Thu Jul 13, 2017 12:24 pm    Post subject: Reply with quote

Thanks for your advice.
Back to top
View user's profile
Display posts from previous:   
Post new topic   Reply to topic    Brekeke Forum Index » Brekeke PBX Forum All times are GMT - 7 Hours
Page 1 of 1